wyszukajpionowo.pl - analizy danych, raporty, Excel, analiza, tworzenie makr VBA, automatyzacja prezentacji, makra Visual Basic

Funkcje zaokrąglające w Excelu

Funkcje zaokrąglające dobrze sprawdzają się podczas analizowania Excelowego. Poniżej przykłady, które można wykorzystać przy tworzeniu raportów.

1. ZAOKR
Najbardziej podstawowym zaokrągleniem, którego można używać w analizach, jest funkcja =ZAOKR(B2;5). B2 to komórka, którą będziemy zaokrąglać. Po średniku znajduje się dokładność miejsc po przecinku. Jeżeli wpiszemy 0, Excel zaokrągli komórkę B2 do liczby całkowitej. Jeżeli część ułamkowa jest równa lub większa niż 5, liczba będzie zaokrąglona w górę. Jeżeli jest mniejsza, liczba będzie zaokrąglana w dół.

2. ZAOKR.DO.TEKST
Funkcja ZAOKR.DO.TEKST, działa tak samo jak ZAOKR, ale wynikiem, który będziemy mieli w komórce jest pole o formacie tekstowym. =ZAOKR.DO.TEKST(B2;2) wyświetli pole tekstowe z komórką B2, przy zachowaniu 2 miejsc po przecinku.

3. ZAOKR.DO.CAŁK
Jest to jedno z najprostszych i najbardziej podstawowych zaokrągleń Excela - zaokrąglenie do liczby całkowitej. Jeżeli odniesiemy się do komórki B2, która będzie miała część ułamkową, =ZAOKR.DO.CAŁK(B2) wynikiem będzie liczba całkowita, zaokrąglana w górę, jeżeli część ułamkowa będzie większa niż 5 i w dół jeżeli będzie mniejsza niż 5.

4. ZAOKR.W.GÓRĘ lub ZAOKR.W.DÓŁ
Składnia tej funkcji excelowej to =ZAOKR.W.GÓRĘ(B2;0,5). Jeżeli w komórce B2 znajduje się wartość 5,23, użycie tej funkcji pokaże wartość liczby, zaokrągloną w górę/dól, do najbliższej wielokrotności liczby 0,5. W tym wypadku będzie to 5,5.

5. ZAOKR.GÓRA lub ZAOKR.DÓŁ
Funkcja zaokrągla komórkę, np. B2 w dół w kierunku zera (lub w górę dalej od zera). Przykład: =ZAOKR.DÓŁ(B2;3) gdzie B2 to komórka, którą chcemy zaokrąglić, a 3 ilość miejsc po przecinku. Różnica pomiędzy tym zaokrągleniem, a zaokrągleniem z punktu 1 jest taka, że zawsze będziemy zaokrąglali w górę/dół, niezależnie od wartości części ułamkowej. Dla analizowania danych i raportów może to być kluczowe.

Więcej nt. zaokrąglania w Excelu możecie znaleźć w naszym artykule na stronie toppresellpages.pl.

analiza-danych-raportyexcelowe-funkcje-zaokraglajace